No TUN module support in Arch Linux kernels?

October 14, 2013 2.3k views
Trying to set up OpenVPN on my Arch droplet, but there's no TUN module to load, it looks like... is this correct? Has anyone else had success with this?
2 Answers
Try using the latest kernel available in our kernel list in the Setting section of your droplet. Make sure the exact same kernel is also installed on your droplet.
yeah, already using the latest Arch 64 kernel (3.9.4 from May 25).
Have another answer? Share your knowledge.