Question

Paid but not added to payment profile

  • Posted on February 22, 2013
  • ivanboneAsked by ivanbone

Hi there, I have tried to use the contact form to reach you, and may be you have tried to reply to me and asked me to “log-in to your DigitalOcean Control Panel to view your reply”

But when I log-in I don’t see any replies.

Can anyone help me, I have paid with credit card successfully and charged, but the system didn’t add a payment/billing profile for me and I can’t create an instance.

Thanks.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

code
``256`

We deployed a very large update yesterday which caused a bug with the ticketing system. <br> <br>When customers replied to tickets they were being mislabeled and shuffled into the wrong queue, we’ve seen deployed a fix and we’ve also moved all of the “missing” tickets back into the correct queues and they should have all been responded to.

Have you tried logging out and then logging back in? It seems trivial, but sometimes that’s all that’s needed to re-authenticate your account, or at the very least, update it. <br> <br>If nothing else works, try creating another ticket and let them know that you’re not getting or seeing replies.