dacevedo
By:
dacevedo

POP & IMAP on CentOS with Zpanel

January 11, 2015 4.4k views

I can't access to the emails accounts with Outlook, Thunderbird, etc.. The webmail works just fine, in and out without trouble.

Im using this DNS (throught DO DNS manager since Zpanel do not work)

All services are running and the webmail works perfectly.

A - @ - 104.236.115.215
A - mail - 104.236.115.215
CNAME - WWW - instruvalinternational.com.
CNAME - ftp - instruvalinternational.com.
MX - 10 - instruvalinternational.com.
MX - 5 - mail.instruvalinternational.com.
NS - ns1.digitalocean.com.
NS - ns2.digitalocean.com.
NS - ns3.digitalocean.com.

Any ideas? SOS. I already try all the solutions i found in the forums with no luck...

(sorry for my bad english)

4 comments
  • What IMAP and SMTP servers are you using in your email client? Using mail.instruvalinternational.com for both should work.

  • Thank you for your time Kamal.

    No, it doesn't work. Outlook display an error when is trying to send the test mail.

    Thunderbird says it hasn't been able to find the configuration..

    In both cases i put what you suggest (mail.instruvalinternational.com on imap and smtp).

    Any other idea what could i be doing wrong? Im im about to die of frustation =/

  • @dacevedo - For now, I recommend setting the parameters manually with Thunderbird. Make sure to set the correct ports and security settings that matches your firewall and MTA configurations.

  • I make it work.. I found the solution on the Sentora forums (for those who are newbies like me i recomend to check it out).

    I edit the postfix/master.cf and add a new line

    submission inet n - n - -  smtpd
    

    Then i restart the postfix service and voilá! it work.

    Thanks again you guys for your help!

1 Answer

This question was answered by @dacevedo:

I make it work.. I found the solution on the Sentora forums (for those who are newbies like me i recomend to check it out).

I edit the postfix/master.cf and add a new line

submission inet n - n - -  smtpd

Then i restart the postfix service and voilá! it work.

Thanks again you guys for your help!

You can see the comment here.

Have another answer? Share your knowledge.