Problem getting packages with APT-GET with (on LON1)

Hi! It seems is not working. I’ve tried to install a package with apt-get (php7.0-dev) but it doesn’t even start to transfer the package:

0% [Connecting to (] Err:1 xenial/main amd64 libpcrecpp0v5 amd64 2:8.38-3.1 Could not connect to (, connection timed out [IP: 80]

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

This is still an issue, do DO staff ever look at this ?

I fixed this by creating a new /etc/apt/sources.list file generated from


Same with Amsterdam server: “… Cannot initiate the connection to…”. I hope you will resolve this ASAP.

There’s a pretty easy fix for this, similar to the one above - just open /etc/apt/sources.list and change all the instances of the old Ubuntu distro to the new Ubuntu distro.

For example, I was bumping from 15.04 (vivid) to 18.04 (bionic) so I opened the file and changed “vivid” to “bionic” everywhere, and then things worked fine.