Question

Problem with ISPConfig + Roundcube (e-mail access)

Hello everybody,

I have a Debian server configured with ISPconfig and roundcube as email system. I already have created MX records in DO panel. When I access https://MYDOMAIN.com.br:10000/webmail/ and fill fields in with username and password, it returns “Login failed”.

I followed exactly these instructions: http://www.howtoforge.com/using-roundcube-webmail-with-ispconfig-3-on-debian-wheezy-apache2 .

Roundcube - General error log: [02-Dec-2013 13:35:55 +0000]: IMAP Error: Login failed for contact@MYDOMAIN.com.br from 99.99.99.99. LOGIN: Login failed. in /usr/share/roundcube/program/include/rcube_imap.php on line 205 (POST /webmail/?_task=login&_action=login)

Roundcube - IMAP error log: [02-Dec-2013 13:53:27 +0000]: [DCF2] S: * OK [CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION STARTTLS] Courier-IMAP ready. Copyright 1998-2011 Double Precision, Inc. See COPYING for distribution information. [02-Dec-2013 13:53:27 +0000]: [DCF2] C: A0001 LOGIN contact@MYDOMAIN.com.br MYPASSWORD [02-Dec-2013 13:53:32 +0000]: [DCF2] S: A0001 NO Login failed. [02-Dec-2013 13:53:32 +0000]: [DCF2] C: A0002 LOGOUT [02-Dec-2013 13:53:32 +0000]: [DCF2] S: * BYE Courier-IMAP server shutting down [02-Dec-2013 13:53:32 +0000]: [DCF2] S: A0002 OK LOGOUT completed

Can someone give me a help?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello, I can access the Roundcube, I test my emails for multiple accounts but none of them receive the emails, and in Roundcube it says that the message was sent I created 2 email accounts and this happens in the 2 accounts, which can be ? my configuration is Debian + Roundcube + ISPConfig, including my SSID of the allowed encrypt that was installed also is not working I am accessing in non-secure mode. If you can help I’m grateful.

Are you sure the credentials that you’re using are valid?

Now, I’ve just installed SquirrelMail following these steps and didn’t work too: http://www.howtoforge.com/perfect-server-debian-wheezy-apache2-bind-dovecot-ispconfig-3-p5 <br> <br>I’ve set up the access’ roundcube through URL/webmail1 and SquirrelMail’s through URL/webmail2, but both don’t work. <br> <br>Someone can give me a light? <br> <br>Ps.: I restarted apache in both installations :-)