Question

rpm-build error

  • Posted March 24, 2014

Every time i try to install rpm-build he gives me an unexpected error. Command: yum install rpm-build

ERROR: Error: Package: rpm-build-4.9.1.3-6.el6.x86_64 (hhvm) Requires: pkgconfig >= 1:0.24 Installed: 1:pkgconfig-0.23-9.1.el6.x86_64 (@anaconda-CentOS-201311272149.x86_64/6.5) pkgconfig = 1:0.23-9.1.el6 You could try using --skip-broken to work around the problem

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

i need to know how to upgrade my pkg-config to 0.24…