set Socket.IO keep server listening


i have problem when i close putty.exe the listening is going stop . there is way to keep the listening for ever ?



Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

When you open putty, at the side goto Catagory: Connection tab. Change the keep alive packets to 10. and then save the session as “Default Settings” unless you want to have to keep changing it ever time you open putty.