i Rebuild the droplet now i an unable to setup the domain .. i checked the ftp there is no www domain in the var folder .please help

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
6 answers

@geeber05

There’s a one-click image for WordPress that will install a LAMP Stack plus one WordPress instance.

DigitalOcean Control Panel -> Create Droplet -> One-click apps -> WordPress 4.7

Hi @geeber05

If you rebuild your droplet, it deletes/removes permanently everything on the droplet and then does a installation of the selected operating system.

Unless you have all your data somewhere else - or you have backups activated in the control panel, then you have lost everything.

@geeber05

When you rebuild a Droplet, it’s wiped clean, meaning you’ll need to start from scratch and create the directories and files that you need, or upload them.

I would recommend taking a look at the following guide:

https://www.digitalocean.com/community/tutorials/how-to-install-linux-apache-mysql-php-lamp-stack-on-ubuntu-16-04

by Brennen Bearnes
A "LAMP" stack is a group of open source software that is typically installed together to enable a server to host dynamic websites and web apps. This term is actually an acronym which represents the Linux operating system, with the Apache web server. The site data is...

Hi @hansen Actually i am installing wordpress but the domain and all details are there in the networking of the droplet. its not even pointing the domain http://everythingisaffordable.com/ i tried even the ip address of the droplet.

@hansen Last thing i want to know .. Which image in the REBUILD option has everything installed lamp, apache, mysql ,php ? Please suggest me.

@hansen Last thing i want to know .. Which image in the REBUILD option has everything installed lamp, apache, mysql ,php ? Please suggest me

  • @geeber05 Sorry, I’m in a different timezone than you.
    If you rebuild, you can choose the one called Ubuntu Wordpress 4.7 on 16.04.
    If you create a new droplet, follow the directions that jtittle gave below.

Submit an Answer