Question

Social engine video installation stops and not able to install video plugin in digitalocean

  • Posted on December 22, 2013
  • proudeonAsked by proudeon

Dear friends ,

I am suffering from an issue related to social engine video plugin named Videos 4.5.0 by Webligo Developments . I am using social engine version 4.7.0.

I can install all other plugin clearly but when I am trying to install this plugin , installation process stops after the step http://gurupooja.com/install/manage/place. After pressing Next in this page , I can see a blank white screen and its page url is http://gurupooja.com/install/manage/query. I have hired 2 linux experts for this issue , but no one can find out the issue.

I have tested the plugin in another shared server from fatcow and it is working great there .

Please help me to solve this issue


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

@riskator: Are you receiving any error messages? You can check SocialEngine’s logs in the admin panel: <br> <br>http://support.socialengine.com/questions/216/Admin-Panel-Stats-Log-Browser <br> <br>

hi, <br> <br>I have same problem … <br> <br>Centos 6.5 with zPanel (LAMP)

It seems like a permissions issue. What operating system are you using and what webserver do you have installed?