Question

SSL Error Using Reserved IP Address

I’m running into an SSL error using the reserved IP address of my Ubuntu 22.04.

Using its Inet address apache loads the cert correctly. However when I use the URL pointing to the Reserve IP address I get the generic SSL RESPONSE ERR message from my broswer.

The reserved IP address is pointing correctly as I can ssh too it as normal.

Thanks


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hi @adamtuffin,

There are multiple solutions to this problem.

  • Adjust The Time And Date.
  • Tweak Your Browser:
    • Clear Browser History (Ctrl + Shift + Delete)
    • Use Incognito Tabs.
    • Change Chrome Settings: downgrading the security level on Google Chrome might fix the SSL error in some cases.
  • Disable Antivirus/Firewall: In some cases, your own firewall or antivirus program might cause the SSL problem.

Let me know how it goes,

Sergio Turpín