Question

vsftpd, installed correctly, server user isn't able to login

I followed the vsftpd setup for CentOS 6 and everything went fine. But when trying to login via sftp it just keeps asking for the user/password. I’ve tried the root user, tried my regular user. Neither of them will work and get me into the server.

Any idea what’s going on, did that guide I followed leave something out or what?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

How are you accessing the server? Using a GUI client? Have you seen this tutorial: How To Set Up vsftpd on CentOS 6

If you already can access the server via SSH, then SFTP will probably be a better option: