Question

When I go to my wp-admin screen I get another pop-up for a username and password to login to my server. How can I disable this for wp-admin?

The server says: Restricted Area.

Subscribe
Share

I have a different question. When I go to wp-admin, the signon screen pops up. Suddenly I cannot log on using my userid or password. How do I get these reset?

You can edit your .htaccess to disable basic authentication, but this is an added security feature. I’d say keep it, and live with the minor annoyance. This will help protect you if someone finds a way to bypass logging into the admin portal to do nasty stuff as an admin.


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

This question was answered by @JonsJava:

You can edit your .htaccess to disable basic authentication, but this is an added security feature. I’d say keep it, and live with the minor annoyance. This will help protect you if someone finds a way to bypass logging into the admin portal to do nasty stuff as an admin.

View the original comment