While installing package using apt-get i am getting this error on my ubuntu droplet

So when i try to install any package on my ubuntu 18.04 machine I am getting below error e.g when i do “sudo apt upgrade” I am getting same error “sudo apt-get install sqlite3 libsqlite3-dev” when i run this command i am getting same error Why this is happening and what’s the solution ?

E: Can’t find a source to download version ‘21.2-3-g899bfaa9-0ubuntu2~18.04.1’ of ‘cloud-init:amd64’

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

This comment has been deleted

This comment has been deleted

This comment has been deleted