Why can't I see uploaded files?

I’ve used API access (key and secret) to upload large amount of data (GitLab backup, about 1.8G tar files), process seems ended normally, now I see that space is consumed but still no files in my space. I tried upload manually using dashboard small file uploaded ok.

How can I see and get files I’ve uploaded through API?

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello, @alexitpro

I had a similar case and it was just a temporary “issue” as the files were visible in few minutes. Can you confirm if you’re still unable to see the uploaded files or if this has already been sorted?

Let me know how it goes.

Regards, Alex