Hello ,
we run a daily rclone job to transfer new data from AWS S3 to DO Spaces.
Last week we migrated a space from AMS3 (not available for new spaces anymore) to FRA1.
But we still have extremely slow transfer rates (under 10k/sec) into FRA1 too.

Command
rclone copy –max-age 32h [AWS S3/path/] [DO Space/path/] -v

Any hints on this?
Are you having similar issues with DO Spaces?

Thanks.

1 comment
  • I suggest aborting your mission, if you value transfer speeds to your data. DO’s s3 is terribly slow on its own, upload speed is just the first sign of it. I’m migrating away from DO to AWS (1,2TB), during the day it slows down to below 2MB/s. Right now, as i’m typing this message it doesn’t respond at all, all my sync instances are paused.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
Submit an Answer
1 answer

Hello, all

I will recommend to enable the CDN option for the spaces. Spaces provides a free, built-in content delivery network (CDN), which is is a network of edge servers that deliver content to users. Each point of presense (PoP), the location of a group of edge servers, sends content to the users that are physically closest to it. CDNs help deliver static and dynamic online content faster and more reliably, and provides a layer of redundancy for websites.

You can check the following docs for more information:

https://www.digitalocean.com/docs/spaces/how-to/enable-cdn/

I’ve just tested the spaces using rclone and everything looks just fine.

Let me know if you’re still experiencing issues.

Regards,
Alex