Hi!

I’m trying to update the Akauting software.
I’ve just run the upgrade command in my Ubuntu 18.04.

However, the following errors don’t allow the complete Akatung update:

“You can not upgrade to Akaunting 2.1 version because your PHP version is lower than 7.3.0. Please, ask your hosting company to upgrade your PHP.”

and:

“The PHP CLI executable file is not working! Please, ask your hosting company to set PHPBINARY or PHPPATH environment variable correctly.”

How can I fix that?
Thank you so much!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

Hi there,

As far as I can tell for the error that you are getting, you have to upgrade your PHP version. To do that you could follow the steps from this answer here:

https://www.digitalocean.com/community/questions/how-to-upgrade-php-7-0-33-to-7-4-7-on-ubuntu-16-04-nginx

Hope that this helps.
Regards,
Bobby

Submit an Answer