Authentication failed

Everytime I try to open my console it gives me: Authentication failed in the gray box next to IP. My screen just stays black. How to fix this?


got the same thing all day long, created almost 10 different droplets, power off, reset root pwd, reset root. opened 3 tickets to support, 1 of them answered they got access, but i still cant.

In the terminal I cloned a repository, worked on a file and then I used git add to add the file to the commit log and when I did git commit, it worked fine. Finally, git push asks for username and password. I put those in correctly and every time I do this, it says the same error.

Does anyone have any idea what the cause of this problem is and how I can fix it?

same issue here :/ i cannot SFTP either

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Monitoring Our engineering team has implemented a fix to resolve the issue with Droplet web console access and is monitoring the situation. We will post an update as soon as the issue is fully resolved. Posted 27 minutes ago. May 24, 2018 - 03:36 UTC

Investigating Our engineering team is investigating an issue with Droplet web console access. During this time, you may experience an error when attempting to access your Droplet’s web console through our control panel. We apologize for the inconvenience and will share an update once we have more information. Posted about 1 hour ago. May 24, 2018 - 02:58 UTC

I’ve tried 2 new droplets and seem to work fine now

I also created a new droplet and got the same error! i am lucky I didn’t delete the older one because I thought I locked my self out (somehow)…

Did anyone else try to reset root password then end up like this?

Same issue.

Same issue plz fix Digital Ocean!

I have same problem, what is wrong?


I don’t like to reply without actually giving an answer, but I have the same issue. Logging in through “normal” ssh (i.e. via the computer’s terminal) isn’t working either. As usual, the Digital Ocean status page shows nothing relevant.

same issue here… cannot login via ssh root@myip and using the console I even reset the password and still cannot login… :/

Same issue here. Even created a new droplet and cant access the console.