Question

Boot from recovery ISO not working

Hello. I have created a new droplet and need to access the console with BOOT FROM RECOVERY ISO to be able to upload a customized image of my own. But when I change that on recovery tab, turn off and on again, and access the console it hangs all the time “WAITING FOR CONSOLE” and nothing else happens. Any help, please? This is my first approach to DigitalOcean and not very happy so far…


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi @albertlensmend,

If you want to use your customized image, you can use the ‘Custom Images’ feature. Custom images are Linux and Unix-like images you import to DigitalOcean. You can create Droplets based custom images, which lets you migrate and scale your workloads without spending time recreating your environment from scratch.

Give it a read here:

https://docs.digitalocean.com/products/images/custom-images/

That way you can skip the part where you are booting from recovery.