Hi Guys

So this issue first started on either 30th June or 1st July which seems to coincide with a billing issue which was resolved within hours.

Anyway I have one droplet which I can ping without issues sometimes but then other times some packets will time out and I haven’t been able to access any of the site on that droplet via any browser for 5 days.

I am not a developer but would really appreciate any suggestions to get my sites back.

I have sent support tickets to DO which haven’t been replied to.

Many thank in advance.
Cheers
Neil

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
3 answers

Hi there @nb060420,

I will be happy to help!

Can you share the exact error that you are getting when you try to visit your site?

Also, is your Droplet powered on? You can check that via your DigitalOcean control panel -> Go to Droplets -> Click on your Droplet and make sure that it is turned on.

Regards,
Bobby

Hi Bobby

Thank you for your reply, it’s much appreciated!

The Error I get on all of the sites when I try to visit them is ‘Error 522 connection timed out’…here is one as an example:

video-listings.com

I have checked and can confirm the Droplet is powered on.

Please let me know if there is any other information you need.

Many thanks again Bobby!

Kind regards
Neil

same problem over here any solution??

  • HI

    I just received an email from DO support saying:

    “Testing shows that ports 80/http and 443/https are filtered on your Droplet.

    A filtered result means nmap cannot determine the status of the port. Packets sent to the port are dropped without acknowledgement, so nmap cannot report the port’s status. This could also be due to firewall rules within the Droplet”

    Although I don’t know how to fix the issue.

    Cheers
    Neil

Submit an Answer