Question

can't use snapshot - says upgrading format?

  • Posted July 11, 2014

I have a snap shot, and when i try to create a new droplet and assign the snapshot, I am unable to select the snapshot - it says

“This image is being converted to an upgraded format, please check back soon”

Is this normal? I created another snapshot and tried to assign it to a new droplet - same thing!

Subscribe
Share

Same problem here. Can’t restore from an image that is three days old (didn’t try any older ones). Wrote to support…


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

This comment has been deleted

I am having this issue as well. It has been nearly 24 hours now, and I still cannot use my transferred image. Highly inconvenient.

Any news on this issue?

I am having the same issue. It has been over three days, and multiple emails to support.

The last support email I received said it was resolved, but I am still unable to use this image to create a new droplet.

“This Image Is Being Converted To An Upgraded Format, Please Check Back Later.”

I want to expand on this a little bit. For background, what’s happening here is that the image is being converted from the QCOW format to the RAW format. This is an implementation detail of our backend code. You will run into this when you transfer an image from certain data centers. For instance, transferring from AMS2 to LON1 will trigger an image conversion.

Depending on the size of your snapshot this process may take some time. In most cases, it should only take a few minutes. Generally the larger the snapshot, the longer it will take. If it has taken more than an hour, please file a support ticket so the team can make sure that the process is running smoothly.

I have a same issue. If this is normal, I do want to know how long does it take. It’s important to me. Waiting for answers. Many thanks

I have backups from 2013 that are telling me this. Obviously, something is “stuck.” Little help? I need to pave a new server, and I can’t wait forever. :(

Same issue. How long does this conversion take?

I see the same issue, all my images are in this state. Since this seems to take some time, it would be great to get notified ahead of time, when this happens.

Is this overall a recurring thing and if so, how often does that usually happen?

I’m waiting about 24 hours already and the situation still not changed! Also can’t restore my droplet from previously saved snaphot. Would like to know how long time the situation will take place