Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

Hello all
I have created my first droplet and want to set up sequel pro to access my database as a GUI. I can access my database via terminal using the commands
ssh forge@my-droplet-ip-address
mysql -uforge -p
And then i can see my databases. However when going through sequel pro im getting the error:
Unable to connect to host MY_IP_ADDRESS because access was denied.
Double-check your username and password and ensure that access from your current location is permitted.
MySQL said: Access denied for user ‘forge’@‘localhost’ (using password: YES)
The details i have filled in on sequel pro are:
MYSQL host: MY_IP_ADDRESS Username: forge Password: MY_PASSWORD Database:forge
SSH host:MY_IP_ADDRESS ssh user:forge SSH KEY:~/.ssh/id_rsa
Any ideas?
hbarnard
keneucker
keneucker
rich
santoshpatil
Aspiresoftserv
Yakin
Thejaswini-Rao-U
775c69c916d345a7a367d867078ccb
mayricoak
ndam
bc2f52583874402a988f587c00195d