Question

Cant seem to get the DNS setup correct for CDN.

Hello, so I tried to point my domain nameserver to digitalocean of use to activate the CDN. As I do i get an error Failed to validate nameserver records: no NS records found for lanlander.se domain.

I can see that the DNS is correct : https://www.digitalocean.com/community/tools/dns?domain=lanlander.com

I’m I missing something?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello,

The error that you’ve shared is for the lanlander.se domain, but the search is for a .com domain. Can you confirm which one are you referring to?

In case it is regarding the .se domain, have you added the domain name to your DigitalOcean account after changing the nameservers?

https://docs.digitalocean.com/products/networking/dns/how-to/add-domains/

Also, once the DNS has been changed, note that it can take up to a few hours for the DNS cache to clear over the Globe before you could see the new records.

Best,

Bobby