Question

Configuração dns no registro.BR e servidor

  • Posted July 3, 2015
  • DNS

Pessoal, tenho um servidor na DO, no meu registro.br estou apontando o dominio para o ip da maquina e também estou apontando ns1.dominio e ns2.dominio, para esta máquina, mas quando tento em outro dominio colocar ele redirecionando para master : ns1.dominio e slave ns2.dominio, ele da erro:

Servidor DNS Master: Conexão recusada Servidor DNS Slave 1: Conexão recusada

No meu servidor só tem o LAMP instalado e criei vhost para os 2 dominios.

Obrigado

Subscribe
Share

Pessoal o meu problema é que não posso usar o nome do Digital nos meus clientes entendem? Os clientes apontam para meu DNS e em outras revendas que usei sempre funcionou, porém na digital não consegui. Crio o NS com meu alies mas da o erro de consulta recusada. Alguém pode dar uma ajuda? Obrigado

Consegui resolver o meu caso. Eu tinha criado o domínio no digitalocean com o nome do domínio errado. Exemplo: Eu tinha digitado: “www.dominio.com.br”, só que no registro.br estava com o seguinte domínio: “dominio.com.br”. Ai eu deletei o domínio criado anteriormente, criei um novo com o mesmo nome do que existe no resgistro.br e funcionou perfeitamente.

Consegui resolver o meu caso. Eu tinha criado o domínio no digitalocean com o nome do domínio errado. Exemplo: Eu tinha digitado: “www.dominio.com.br”, só que no registro.br estava com o seguinte domínio: “dominio.com.br”. Ai eu deletei o domínio criado anteriormente, criei um novo com o mesmo nome do que existe no resgistro.br e funcionou perfeitamente.

Consegui resolver o meu caso. Eu tinha criado o domínio no digitalocean com o nome do domínio errado. Exemplo: Eu tinha digitado: “www.dominio.com.br”, só que no registro.br estava com o seguinte domínio: “dominio.com.br”. Ai eu deletei o domínio criado anteriormente, criei um novo com o mesmo nome do que existe no resgistro.br e funcionou perfeitamente.

Consegui resolver o meu caso. Eu tinha criado o domínio no digitalocean com o nome do domínio errado. Exemplo: Eu tinha digitado: “www.dominio.com.br”, só que no registro.br estava com o seguinte domínio: “dominio.com.br”. Ai eu deletei o domínio criado anteriormente, criei um novo com o mesmo nome do que existe no resgistro.br e funcionou perfeitamente.

Faz o seguinte, voce coloca o seu dns pra ele, mas tem que criar dentro do seu servidor o dominio dele, melhorando voce vai em networking e adiciona o dominio dele… e deixa configurado seu n1 de apontamento certinho.

Olá! Estou aprendendo essa parte toda de configuração e queria sabe o que colocar no MASTER e SLAVE1 lá do Registo BR.

Eu teria que definir um dns no droplet e depois colocar o ns1.digitalocean.com como master e ns2.digitalocean.com como slave?

Obrigado!

meu problema nao era na digital e nem no registro, mas no banco de dados do magento. Estava o ip no core config data e não o dominio, então o site abria mas no endereço aparecia o ip. troquei no banco de dados e ficou bom

@vicentedecarlo esse meu problema também, estou usando nginx, eu consigo acessar pelo ip, agora estou tentando acessar pelo domínio e ainda não conseguir.

o meu deu o mesmo, mas fiz primeiro a mudança no dns digitalocean e depois fui no registro br e então deu certo. Está funcionando direitinho, porém depois que carrega o site, aparece meu ip no lugar do domínio, alguém saberia acertar este detalhe?


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

estava com o mesmo problema, mas resolvi você vai no painel de controle > networking > adiciona o dominio e salva depois volta no registro br e salva novamente

estava com o mesmo problema, mas resolvi você vai no painel de controle > networking > adiciona o dominio e salva depois volta no registro br e salva novamente

Pessoal,

Acabei conseguindo depois que removi o www, como sugeriu o luizpaulo165 .

Abs,

Assim como @tiagoffssantos mencionou. É necessário adicionar o domínio ao seu droplet primeiro no painel da DigitalOcean, e só depois adicionar os nameservers no registrobr

This comment has been deleted