Question

Conflicting peer dependency: graphql@15.8.0

im trying to deploy my mern app react and node but I’m facing this error . i have tried to .npmrc legacy-peer-deps=true does not work


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hi @abdurraoufsadi,

Can you please provide us with the full error otherwise it would be really hard to help out. While providing the exact error, I’ll ask you to provide all the steps you are executing as well prior to it.