Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

Hi;
I’ve purchased a VPS from digital ocean and used there one click install for discourse droplet.
After entering the domain name etc. and doing the standard set up. Every time I go to my vps ip address (discourse has been installed on the main domain which I’ve pointed to the vps ip). Every time I go to the vps ip. It keeps saying:
This site can’t be reached (MY-VPS-IP) refused to connect.
Try:
Checking the connection [Checking the proxy and the firewall] ERR_CONNECTION_REFUSED
I’ve opened the http and https ports as well and thats showing as open when I run the sudo ufw status command.
I’ve tried clearing my cache in case its a browser local issue; but still no luck.
ebeecroft
Noor Bakkal
384d3f11289345379905a243f7b817
IsaacMvd
Ervan Agus
Teckno
dc1bce8262314f84b368813178d9e4
gerard
gerard
Stan Flint