Question

Discourse installation problem

  • Posted on October 19, 2014
  • elect86Asked by elect86

Hi people,

I followed the guide of Discourse regarding digitalOcean, now I am stuck here

https://github.com/discourse/discourse/blob/master/docs/INSTALL-digital-ocean.md#bootstrap-discourse

I keep getting, even after restart:

Device "docker0" does not exist.

docker0 is my droplet.

Some info

root@droplet0:/var/discourse# docker -d
2014/10/19 13:47:13 docker daemon: 1.3.0 c78088f; execdriver: native; graphdriver: 
[a5a4b936] +job serveapi(unix:///var/run/docker.sock)
[info] Listening for HTTP on unix (/var/run/docker.sock)
2014/10/19 13:47:13 Error running DeviceCreate (createPool) dm_task_run failed
root@droplet0:/var/discourse# service docker status
docker stop/waiting
Linux droplet0 3.13.0-36-generic #63-Ubuntu SMP Wed Sep 3 21:30:07 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux
Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Destroyed and did all over again, solved.

btw now its using 32 and I have as installed 32, 36 and 37