Question

DNS not resolving after updating the Nameservers of gagabytes.com.au to DO. web.gagabytes.com.au mx.gagabytes.com.au SPF are not resolving

nslookup web.gagabytes.com.au.

*** ad1.corp.systechmlr.net can’t find web.gagabytes.com.au.: Non-existent domain

============================= nslookup -q=mx gagabytes.com.au.

gagabytes.com.au primary name server = ns1.digitalocean.com responsible mail addr = hostmaster.gagabytes.com.au serial = 1561011523 refresh = 10800 (3 hours) retry = 3600 (1 hour) expire = 604800 (7 days) default TTL = 1800 (30 mins)


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

This comment has been deleted

Hi,

Everything looks ok for the parent domain “gagabytes.com.au” when I try my own ns lookups but does not look like any other records beyond the basics have been setup.

After switching to a new DNS provider like DIgitalOcean you’ll need to create any additional records like “www” or “web” hostnames, or MX records.

Here’s a link to the Quick Start doc on using DO’s DNS administration panel in Cloud:

https://www.digitalocean.com/docs/networking/dns/quickstart/

It contains links to other docs and tutorials for tasks like setting up new hostnames or MX records.

Hope this helps, let us know if you have any more questions :)