Question

Domain Point to some Wordpress on Cloudwaysapp.com

I had a droplet that uses Plesk before. I had my domain propagated to Digital Ocean DNS specifically for it. It worked for the time being, about a week while having Plesk. I decided to destroy the droplet as it isn’t for me and go with a new one that use CPanel instead. For the life of me, even changing the A record to the new droplet won’t work. My domain point to some weird wordpress at WORDPRESSMU-540259-1727842.CLOUDWAYSAPPS.COM. I don’t know who wordpress that is or why it’s there. After many frustration, I deleted my domain and re-add it in the Networking section to my new droplet. I setup some A record for the domain, www and *. The domain still point to this cloudwaysapps wordpress. Checking ICANN whois, I can see that my NS is active for ns1.digitalocean.com, ns2.digitalocean.com, ns3.digitalocean.com. What do I need to do to get my domain to work with the new droplet?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi there,

Note that after each DNS change it could take up to 24-48 hours for the DNS cache to clear over the Globe before you could see the new DNS records.

You can use this DNS tool here to check your active DNS records from a few locations:

https://www.whatsmydns.net/

Also, if you are getting redirected to that domain name in question, another thing that I could suggest is to clear the cache of your browser.

Let me know how it goes. Regards, Bobby

Hello Did you set up the A records to the droplet ip address right ?