Question

Error 404 accessing domain, over IP works

Hello!

I created a droplet with WordPress LiteSpeed to migrate my current site that is in another hosting.

My site is “techlandia.com.br

I changed Domain DNS to Digital Ocean and created 2 new A records:

@” to “159.65.33.89” “www” to “159.65.33.89

Accessing my site with the domain happens the error 404. Accessing through IP is all right.

I did not make any changes, it’s a clean installation. Has anyone ever had anything like this?

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

The solution worked for me thanks to the community and the members for the solution.

Check the connection to the database and see http / https version. Is it also possible that the file is htcss?

Have you found an update to this problem? I have the exact same thing happening to me now.