Error - Search Console does not index my webs

Hello everyone,

I am a newcomer to Digital Oceans but very eager to learn. I have noticed that since I migrated to Digital Ocean that my Webs are not indexing in search console I tried to find the solution but I do not find it. Can someone help me please?



Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi, I have disabled Cloudflare to check if that was my problem, but I continued with it. I have also uninstalled all the plugins in case I had a bug in one of them and continue with the same problem I have also checked my robots.txt file in case it is blocking something but it is not blocking anything. ¿How can I tell if my installation is correct at Digital Ocean? I am using the ISPConfig administrative panel.

Thank you for your help


Thanks for you reply hansen.

I think I know what caused my problems with this subject. When I switch to Digital Ocean, I have introduced Cloudflare on my website, but do not activate the Apps of “Google Webmaster Tools” and this is what may be giving me the conflicts. I’ve tried to activate it, but I get the following information: Https://

Does anyone know how to solve this issue?

Thank you,

@miguelonxgramage You need to look in the Google Search Console, in the menu Crawl>Crawl Errors. Make sure you’ve setup only the sitemaps you have in Crawl>Sitemaps. And make sure the Crawl>robots.txt isn’t blocking Google from searching your site.