I understand that it is not possible to use an SSH connection to a Managed Database server. That means I would need to use a TCP connection, right? I have tried entering the public host, port number, username doadmin, and password for doadmin (public) into the TCP parameters in Workbench. But I still get connection failed when I test the connection. Any ideas?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Submit an Answer
1 answer

Hi there @FrankJernigan,

What is the exact error that you get when you try to connect? Also, what is the Workbench version that you are using?

On another note, if you have enabled Trusted Sources for your Database Cluster, you would need to allow your IP address in order to be able to access the cluster.


  • Thanks for responding. I wasn’t even sure I was supposed to be able to connect to the cluster from my local machine.

    Thanks to your suggestion to enable Trusted Sources and add my IP address, I am now able to connect!

    I have spent hours trying to make this work and I never would have thought of that.

    Thanks so much!