Question

How to used s3cmd

when i start s3cmd configure the question start error 400 invalid find why


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello, @p4binfo

You can also check this question that was posted in our community. There is a mini tutorial posted which you can use in order to configure s3cmd.

https://www.digitalocean.com/community/questions/how-to-manage-digitalocean-spaces-using-s3cmd

Hope that this helps! Regards, Alex

Hello @p4binfo ,

We understand you wish to set up s3cmd to manage your bucket. We have documentation on installation and usage of s3cmd which will guide you from download to managing the bucket.

Installation Guide: https://docs.digitalocean.com/products/spaces/resources/s3cmd/

Usage Guide: https://docs.digitalocean.com/products/spaces/resources/s3cmd-usage/

Hope this helps!

Cheers, Sri Charan