Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

I have installed Invoice Ninja v5 using marketplace, so all the hard work is done automatically on droplet.
Instructions are simple, once Invoice Ninja droplet is installed, open public IP in browser.
Well I tried installing Invoice Ninja droplet 2 times but the result is same. First time browser shows Invoice Ninja is being installed and after some time, it starts throwing error message of nginx “403 Forbidden”.
Nginx error log shows:
[error] 787#787: *3 directory index of "/var/www/html/ninja/public/" is forbidden,
Is anyone there who is facing the same issue and solved it?
Tuschl
bb073de9ffb74e139051179e64ef1b
Anjanesh Lekshminarayanan
Michael Campbell
Stephania Kossman
Sharif
Bobby
Kazi Estieque Alam
BorisBarzotto
Sam W
SleepingAquamarineMantaRay