Question

IP conlict on Asus router

I was following this tutorial to setup OpenVPN in Ubuntu 18.0.4 https://www.digitalocean.com/community/tutorials/how-to-set-up-an-openvpn-server-on-ubuntu-18-04

I think I followed it step by step

It worked on my windows and my iPhone.

When I try installing the OpenVPN config on my Asus Router AT-AC68U it gave an exclamation mark saying that there’s an IP Conflict.

The VPN server worked and my IP changed, there’s no DNS leak even if it’s activated from the router.

I’m just curious wether it’s going to be an issue, I only needed this OpenVPN server so I can stream on my Apple TV https://prnt.sc/vs4717


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi @yuomaru,

Usually having an IP conflict will cause an issue in some way. Having said that if you are using it so far and haven’t noticed anything, it’s possible it’s something insignificant.

Anyway, It sounds like it might be a configuration issue. If you decide to change it up, what I could suggest in this case is to try out the OpenVPN 1-Click installation from the Marketplace here:

https://marketplace.digitalocean.com/apps/openvpn-access-server

That way you would know that you have OpenVPN configured correctly.

Regards, KFSys