Question

Messed up Plesk droplet & now asking for license.

I recently broke my Plesk install by restoring an old Database. I was only using Plesk for a moment but deleted the droplet. Now after creating a new droplet and doing the 1-click Plesk it’s asking for a license or activating a trial. How can I go back to using the free version that comes with a Digital Ocean Droplet?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

And uh, weird. Now it’s working in SF2 again.

I didn’t open a ticket because I can’t reproduce it now, but there does seem to be an intermittent issue that probably should be looked into.

When I created a droplet in the NYC3 datacenter, it worked. The previous 5 attempts were in the SF2 datacenter. I’ll open a ticket to report this.

I can confirm that the Plesk 18.0 marketplace images install “Web Host Edition” with a 15 day trial rather than “Web Admin Se Edition”. I tried both CentOS and Ubuntu versions

The ‘rebuild droplet’ option rebuilds using Plesk 17.8 and that has the same issue.

Strange, because it was working fine just a couple weeks ago.