Question

my website is live but not functioning

  • Posted December 15, 2020
  • Apache

I have done all the apache configuration and still, the website myneptoon.com only shows landing nothing more than that what could be the issue please help. (am using ubuntu)

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hello, @smartappsneptoon

Everything looks to be resolved, but if you still have any questions feel free to ask.

Also you can double check out existing tutorial on how to install the LAMP stack on Ubuntu 20.04. There are detailed steps regarding the Apache configuration:

https://www.digitalocean.com/community/tutorials/how-to-install-linux-apache-mysql-php-lamp-stack-on-ubuntu-20-04

Regards, Alex

Hi @smartappsneptoon,

The domain seems to be running properly. Having said that, usually, the issue is with the Apache configuration file. Most probably there was in issue there, like a typo or something similar witch prevented Apache from recognizing your website.

Anyway, can you confirm what helped you resolve the issue in case someone else finds this question?

Regards, KFSys

Hello,

From what we see now, the Domain myneptoon.com is up and running. Request you to check now and keep us posted!

This could be due to the DNS propagation issues.

Cheers, Sri Charan