Pi-hole and OpenVPN - Step 4 — Testing DNS Filtering - dosen't work

As I was following this tutorial ——-gathering-network-information

At Step 4 Testing DNS Filtering - I run “host” but I got the following as here.

root@openvpn-pihole:~/Pi-hole/automated install# host
Using domain server:
Aliases: has address has IPv6 address :: has address

As you see there is no my default gateway address in the output

What wrong with my setup?

Many thanks in advance.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello, @salai

Have you chosen the recommended settings/options in the article or you’re using custom ones?

Also, can you share the exact server specs that you’re running that installer on?

Keep in mind that there is an PiHole + OpenVPN droplet available in our marketplace which you can check here:

Regards, Alex