please update one-click apps (MEAN, NodeJS, and MongoDB)

December 18, 2017 1.2k views
MongoDB MEAN Node.js Ubuntu

I just want to run a MEVN stack without having to a bunch of extra configuration. As of this writing, here is what I find:

  • the MEAN one-click app currently does not include MongoDB (but it should)
  • the NodeJS one-click app currently does not include MongoDB (would be handy)
  • the MongoDB one-click app currently does not include NodeJS (would be handy)

It should be more straightforward to spin up ubuntu+node+express/mongoose+mongodb

2 Answers

@javajoint Thanks for the feedback. Why would you want these additional packages to be bundled in? I'm a product manager here at DigitalOcean who covers one clicks, and I'd love to learn more about your use case if you wouldn't mind sharing. Thanks!

thanks for writing back

I barely remember writing that comment.. from Last Year!

" Why would you want these additional packages to be bundled in?"

Because the combination of ubuntu+node+express/mongoose+mongodb is VERY common. If you do your own independent reseaarch, you will find that to be true.

Of course, it may well be that the droplets have been updated since last December.

thanks, Daniel

Have another answer? Share your knowledge.