Question

Problem reach our web app ( dubai Etisalat)

Posted September 16, 2020 174 views
Networking

Hello,

We have some user from Dubai, that can connect to our website , and all user use Etisalat.

  • The person that can not access to are from Dubai, (some person can access and some no, it’s seams that all persons that they can access the telecom is Etisalat)
  • They can not access to escaping.io but they can access to 142.93.169.149 (our web server with the same page and in the same server region)
  • They can access also to our wordpress teaminglabs.com (in the same server region)
  • When user connect the page load extremely slow ( as 500 seconds for some kbyte) -User can ping our server without problem with some package.

The main difference of our test server (which is reach) and our main App. Is that we don’t have any domain assigned to our webserver and also we don’t have ssl.

But our wordpress teaminglabs have the same ssl certificate as our web app escaping.io

May the problem could be some of these reasons.

Could i perform some other test?

Thanks

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

Hi there @djjordisoley,

As your users are able to access your website via your IP address directly but not via your domain name, this could be due to DNS caching.

Usually, after you make a DNS change it could take up you 24-48 hours for the DNS cache to clear over the Globe before you could see the new DNS entries.

I usually use this site for an approximate DNS propagation update:

https://www.whatsmydns.net/

Regards,
Bobby

Hi,

DNS may not be the problem, because if have only this problem with some Dubai customers.

They can access to our web but download speed is extremely slow. (maybe 10 minutes to load my landing page)

I have perform some new test. I have launch a new server with the same content. ( Same App, same db (DO cluster)). Have assign a sub domain and the people has no problem to enter. (No SSL used)

Then in our main app (escaping.io) in the same server we have set another domain app.escaping.io (Without SSL) and user aren’t able to enter. Some have extremely low connection.

Could something with my production server. Both server have the same set up.

Thanks

Submit an Answer