Problems with apt-get update

sudo apt-get update

Ign utopic-security InRelease Hit utopic-security Release.gpg Hit utopic-security Release Hit utopic-security/main Sources Hit utopic-security/universe Sources Hit utopic-security/main amd64 Packages Hit utopic-security/universe amd64 Packages Hit utopic-security/main i386 Packages Hit utopic-security/universe i386 Packages Hit utopic-security/main Translation-en Hit utopic-security/universe Translation-en Ign utopic InRelease Ign utopic-updates InRelease Hit utopic Release.gpg Hit utopic-updates Release.gpg Hit utopic Release Hit utopic-updates Release Hit utopic/main Sources Hit utopic/universe Sources Hit utopic/main amd64 Packages Hit utopic/universe amd64 Packages Hit utopic/main i386 Packages Hit utopic/universe i386 Packages Hit utopic/main Translation-en Get:1 utopic/universe Translation-en [4,264 kB] Get:2 utopic-updates/main Sources [93.0 kB] Get:3 utopic-updates/universe Sources [26.4 kB] Get:4 utopic-updates/main amd64 Packages [258 kB ] Get:5 utopic-updates/main Translation-en [120 kB] Get:6 utopic-updates/universe Translation-en [56.7 kB] Get:7 utopic-updates/universe amd64 Packages [130 kB] Err utopic-updates/universe i386 Packages

Err utopic-updates/universe i386 Packages 404 Not Found [IP: 80] Err utopic-updates/main i386 Packages 404 Not Found [IP: 80] Fetched 4,691 kB in 2min 6s (37.1 kB/s) W: Failed to fetch 404 Not Found [IP: 80]

W: Failed to fetch 404 Not Found [IP: 80]

E: Some index files failed to download. They have been ignored, or old ones used instead.


Same issue here. And cannot solve it =/

Already tried with kakeiso97’ comment. But no change.

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

The issue with me was that my disk space was full. I cleaned up the huge error log files, did “sudo apt-get update”, and everything was fine.

This happened for me on an old / no-longer-supported version of Ubuntu. We’re now upgrading that server to a recent version of Ubuntu.

The problem ended up being that my droplet was using Ubuntu saucy, and apparently there are no packages/updates on the mirrors for that version. To resolve the issue, I followed to upgrade the droplet to a newer version. That worked.

I am having this problem as well. Has anyone been able to resolve it?

I’m having the same issue, is this resolved?

This comment has been deleted

Have you edited the host files or even used iredmail?