Question

SSH Connection The authenticity of host can't be established.

Posted April 10, 2018 17.8k views
Server OptimizationUbuntu 16.04

Hi There, When i connect ssh remote server. See this error.

command : ssh sameuser@samehost

The authenticity of host ‘xxx.xxx.xxx.xxx (xxx.xxx.xxx.xxx)’ can’t be established.
ECDSA key fingerprint is SHA256:—————————-
Are you sure you want to continue connecting (yes/no)?

1 comment

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

I found the problem and reset the password and the new password is rejected with the launch console. The newly created password was accepted when entering the e-mail password through ssh from the remote machine.

It’s normal to see this warning when connecting to a new host. However, the permission denied error is something else. If you are seeing only “Permission denied” and not “Permission denied (publickey)” it sounds like the password is not correct or root login is not permitted.. If you’re unsure of the current root password you can always reset it on under the “Access” tab of the droplet page.

  • I did not enter the password correctly I reset the password three times.
    I have two users and I have the same problem.

    • It sounds like password authentication may be disabled. Try logging into the droplet using the web console and check the setting for “PasswordAuthentication” in the /etc/ssh/sshd_config file.

      If you aren’t able to get in using the web console I recommend opening up a ticket.

Submit an Answer