Question

The 2FA option does not display in Manage Account settings

The 2FA option does not display under ‘Manage Account’.

All I see is:

Name Sign-in method Email subscriptions Your teams Deactivate account

I don’t understand what the issue is. I’ve searched all other possible settings with no luck. Is this a problem for anyone else?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello, @sleet

To enable 2FA for your DigitalOcean account, log in to the control panel.

Note: If you’re using a team, be sure to switch to your personal account first. For more information on teams, see DigitalOcean Teams

In the main navigation, under the Account heading, click Security. You can also click any of the control panel reminders to enable 2FA.

When you enable 2FA, you’ll then need to choose your second factor and choose a backup method. After 2FA is enabled, you can return to the Security page to modify your choices, generate new backup codes, or disable 2FA.

You can also check our docs here:

https://docs.digitalocean.com/products/accounts/security/2fa/

or directly access the Enabling Two-Factor Authentication link:

https://docs.digitalocean.com/products/accounts/security/2fa/#enabling-two-factor-authentication

Hope that this helps! Regards, Alex