Unable to Access Droplet and Unable to raise a support ticket for the problem!

Posted October 2, 2021 258 views
DigitalOcean Droplets

Hi. I was trying to update my droplet to 20.4.
But at some step, it just gave and error and tried to revert to previous version. That failed as well and now I can’t access my droplet.
I tried accessing over port 22 & 1022, but both just timed out.
I have switched off/on the droplet & also did a “power cycle”. Please help.

Tried to raise a support ticket but the create ticket form gives this error:

[{“message”:“Insert failed. First exception on row 0; first error: INVALIDEMAILADDRESS, Ticket Email: invalid email address: [TicketEmail_c]”}]

Please help!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Submit an Answer
1 answer

Hey @slashash,

What I could suggest is to revert to a previous snapshot or a backup as per the instructions here:

Regarding the support problem, I would recommend raising a ticket through this link here:

Hope that helps!
- Bobby.

  • thank you for the reply Bobby.

    unfortunately, we did not have a snapshot - lesson learnt.

    for now, we have reset the server - it was dev - so not a big issue.