Question

Unable to delete spaces 'The backend responded with an error'

So I am unable to delete my nyc spaces, even thou I have deleted all my files in that spaces, please if anyone has also encountered this problem.

p.s. I submitted a support ticket already for some times, but still no one reach back to me, I am already not using my spaces anymore, but still counting my usage and charge me, ahhh.

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hello,

I hope you’ve already sorted this, but I still want to ask you some questions. Are you trying to delete the spaces via the control panel interface and if so are you getting any error messages when trying to do so?

I had a similar issue few weeks ago, but it would appear it was a temporary connection issue. I tried again in an hour or so and it was all working fine.

Alex