Question

Unable to power on after shutdown droplet

I tried several times to restart my droplet via command lines, but always the console crashed. After all flaws, I turned it off through the Digital Ocean panel, but now every time I turn it on a message appears saying something has gone wrong.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hello, all

In order to reboot the droplet using the command line you can use these two options:

  1. sudo reboot

and

  1. sudo shutdown -r now

They basically do the exact same thing so using any of them will complete the task.

Generally speaking, the shutdown command is preferable because you have the option to specify the reason for the system reboot, e.g maintenance. An additional feature is that you can schedule when the system needs to be powered down.

  1. sudo shutdown -r now 'System maintenance'

Hope that this helps!

Hello there,

Have you tried to Power Cycle the droplet via your DigitalOcean account? If this does not help you can reach out to our support team and they will help you to regain access to your droplet.

Regards

I have the same issue, can do nothing and I need this droplet.