Question

want to remove ~ from url, currently url is coming with ~ sign like www.example.com/~site/

Dear Sir,

I want to remove ~ sign from url

  1. http://128.199.142.236/~abcworld/market/
  2. http://128.199.142.236/~abcworld/

Due to ~ sign my some plugin is not working please fix.

my customer id is: mpdeepu@seniorworld.in

Thank you Warm Regards

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

This comment has been deleted

Dear All

My account details is

http://128.199.142.236/cpanel user: seniorworld pwd: JAIKS001#

http://128.199.142.236/whm user: root pwd: Legacy@123

  1. http://128.199.142.236/~abcworld/market/

  2. http://128.199.142.236/~abcworld/

Please guide me

Thank You Warm Regards

@jaiksit - Are you using a control panel? If so, which one?

If you’re not using a control panel, the issue would reside elsewhere in the web server configuration. By default, NGINX, Apache and Caddy do not add a ~ to URL/URI’s, so it’d be a configuration variable (or WordPress was configured to use ~ in the path, in which case you’d need to login as the WordPress Admin, head over to settings and remove the ~, save and refresh the page).