Question

Website address redirecting to ip

  • Posted March 24, 2014

Hi, I’ve installed Wordpress on Ubuntu 13.10 from my droplet. In dns I’ve created a new record and added Name servers and A in godaddy as described. in wordpress adminpanel ive changed the website address but its still redirecting to the IP address. can someone please help

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

what are your DNS settings in the Digital Ocean dns section for your droplet? <br>

What’s the domain name? Your browser probably cached the request.

i tried both. Because its redirecting to ip address. if i type website address in there it redirects to the ip

How do you access your admin panel, thru your domain name or IP address?

I did both and now cant login into the admin panel. It asks for username and password. after inputting that t just stays there

Hello. <br> <br>Updating the DNS records can take up to an hour as GoDaddy mentions it. <br>So, you need to take this time-frame into account as well. <br>Also, make sure you’ve changed both <br>‘WordPress Address (URL)’ and ‘Site Address (URL)’ <br>settings under the WP Settings/General page. <br> <br>Hope it helps, <br>Denis Rendler