Question

What causes a user to send email but not receive emails?

I have just created a new user on centOS email server. The user can send emails but cannot receive while all other users can send and receive. what could be the problem?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi @wsimbota,

This is a very broad question, we’ll need some information in order to assist you with this. Please let us know what mail service you are using, how have you configured them etc.

Having said that, I’ll recommend checking your log files. Every Mail service has a log that includes every sent/received mail alongside any errors generated. That’ll be your first point, second one would be to see if the user was created properly or if there are any differences between the way the user way of sending/receiving mails.

Regards, KDSys