Question

Why am I unable to access my website via the IP addess of droplet?

  • Posted on January 4, 2014
  • mbshaktiAsked by mbshakti

HALP! I’m trying to set up my first portfolio site and I seem to be running into way too many problems.

A couple of hours ago, I set up my DNS to point my new domain (godaddy) towards my new server (digitalocean). Apparently, godaddy takes about 24 hours? either way, I didn’t get the standard apache, ‘it works!’ page when I tried to visit my domain in the browser.

On the digitalocean faq page, it says that if you would like to visit your site before the records have been updated, you can access it by typing your server’s IP address in the browser. But when I type in my IP address on the browser, it says 'can’t establish a connection to the server at 1x2.xxx.xxx.xxx. What am I doing wrong here?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

i have the same question and the last link no longer works.

In my case this solved it: <br> <br>https://www.digitalocean.com/community/articles/one-click-install-wordpress-on-ubuntu-13-10-with-digitalocean <br> <br>requires a minor root SSH mission inside of droplet to gain password to unlock wp-admin. Simple once you know : ) <br> <br>Thanks to DO support! <br>~ Sean <br>

I have a similar problem, first DO droplet setup so may be missing something… <br> <br>- Ubuntu 13.10 wordpress box <br>- Able to SSH with emailed login details <br>- Rebooted via terminal <br>- Apache started <br> <br>I go to the ip address given in web browser, asks for login details, returns 401: <br> <br>“Unauthorized <br> <br>This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn’t understand how to supply the credentials required.” <br> <br>Is there some extra step I have to take with DO setup that I’m overlooking? <br> <br>Many thanks! <br>