Why can't I access

I’m trying to access from my VM, its timing out. Other sites are working just fine.

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Originally my droplet was in SF region. I have now changed this to NY region.

I’m getting the same error when attempting to browse to ERR_TIMED_OUT

Other websites are working fine. By the looks of it, DigitalOcean IPs are being blocked. If this is the case, we’ll be using another service.

I don’t know what MTR does, its not a Windows command, nor is it in FreeBSD.

The best I can do is a trace route, below are the results.


Tracing route to [] over a maximum of 30 hops:

1 221 ms 221 ms 222 ms 2 222 ms 222 ms 222 ms 3 222 ms 225 ms 222 ms 4 228 ms 222 ms 222 ms 5 223 ms 223 ms 223 ms [] 6 224 ms 224 ms * [] 7 283 ms 283 ms * [] 8 283 ms 283 ms 283 ms [] 9 283 ms 284 ms 284 ms [] 10 * * * Request timed out. 11 * * * Request timed out. 12 * * * Request timed out.

Hi there @torrsy,

I would recommend trying to run an MTR to check where exactly your packages are being lost:

  1. mtr

Also which region is your Droplet based in? Have you tried deploying a Droplet in a different region to see if it works? What is the exact error that you get when you try to visit the site?

Regards, Bobby